Question

Trac phone? compatible

  • 1 August 2023
  • 2 replies
  • 57 views

Userlevel 4
Badge +5

I had a student with a Tracfone phone. His phone said that it wasn’t compatible to download GooseChase. I’ve not seen this before. Are you aware if Tracfone phones are non-compatible? I think they use the Android OS.


2 replies

Userlevel 3
Badge +4

Hi @MrBentley!

Tracphone is phone provider, similar to Bell or Rogers, which wouldn’t have any impact on the compatibility of the phone. These are just the providers of the wireless service 😊

The version of software the phone is running, such as Android 13 or IOS 17, would be where the incompatibility would occur. 

As of May 24, 2023, our app no longer supports Android 7 and 8. It is likely, if they were not able to download our app, that the student is running one of these two older versions of Android. However, if they are running a more recent version of Android please do let me know.

The decision to discontinue support for these Android versions was made because the devices are no longer receiving security updates from Google. This happens to all older versions of software at some point or another. In line with that, our team has focused our efforts to providing the best Experience for newer versions of the software. 

If you have any further questions about this please let me know. I’m very sorry for any confusion and frustration this may have caused to you and the student, and hopefully your student will be able to join on a different device, or partner with another student to participate. 

Userlevel 4
Badge +5

Hi @MrBentley!

Tracphone is phone provider, similar to Bell or Rogers, which wouldn’t have any impact on the compatibility of the phone. These are just the providers of the wireless service 😊

The version of software the phone is running, such as Android 13 or IOS 17, would be where the incompatibility would occur. 

As of May 24, 2023, our app no longer supports Android 7 and 8. It is likely, if they were not able to download our app, that the student is running one of these two older versions of Android. However, if they are running a more recent version of Android please do let me know.

The decision to discontinue support for these Android versions was made because the devices are no longer receiving security updates from Google. This happens to all older versions of software at some point or another. In line with that, our team has focused our efforts to providing the best Experience for newer versions of the software. 

If you have any further questions about this please let me know. I’m very sorry for any confusion and frustration this may have caused to you and the student, and hopefully your student will be able to join on a different device, or partner with another student to participate. 

Thank you so much for this in-depth enlightening response. I look forward to talking with the student tomorrow.

Reply